era

Webasto Thermo Top S beim S210 nachgerüstet - Läuft nicht

Fragen zu Standheizungen für Mercedes Benz

Moderatoren: jens, Torben

Webasto Thermo Top S beim S210 nachgerüstet - Läuft nicht

Beitragvon 380SE » Mo 9. Feb 2015, 16:16

Hallo,

ich habe gerade bei meinem S210 (E 200, EZ 10/1996) eine Thermo Top S BW 50 nachgerüstet. Diese ist zwar alt, aber ungenutzt.
Dazu habe ich leider eine Eberspächer Vorwahluhr bekommen, diese hier:

Bild

Mein Elektr(on)iker sagte, dass die SHZ mit dieser Uhr zu steuern sei, da die das gleiche Signal sendet, wie die von Webasto. Er hat mir dann auch die Anschlüsse vorbereitet.

Nachdem ich alles angeschlossen habe, passiert aber nichts, wenn ich die SHZ mittels des Bedienteils starten möchte.

Kann mir hier jemand bestätigen, dass die Vorwahluhr theoretisch auch gehen müsste?

Und: Kann man die Webasto mittels des gelben Diagnosekabels irgendwie auslesen, auch ohne das entsprechende Zubehör? Manche Fehlercodes kann man ja ausblinken.

Danke & viele Grüße

Martin
380SE
 
Beiträge: 2
Registriert: Mo 9. Feb 2015, 16:08

Re: Webasto Thermo Top S beim S210 nachgerüstet - Läuft nich

Beitragvon John88 » Mi 11. Feb 2015, 16:55

Die funktioniert theoretisch auch !!
Das Auslesen der Fehlercodes ist m.Mn. nicht so ohne weiteres möglich.
Nur mit Websato Diagnosegerät sollte dies möglich sein.
John88
 
Beiträge: 6
Registriert: Di 15. Jul 2014, 15:10

Re: Webasto Thermo Top S beim S210 nachgerüstet - Läuft nich

Beitragvon Mankell » Do 12. Feb 2015, 22:44

Hallo,

ich schließe mich an und sage, dass diese Vorwahluhr auch funtioniert.

Du musst die Vorwahluhr erst anlernen, bzw beide Reseten.
Automobile Technik ist meine Leidenschaft. Ich fahre eine A6 Avant 3.0 TDI quattro (4G5, C7) und nutze eine Eberspächer Standheizung, Diesel HYDRONIC II D5S .
Benutzeravatar
Mankell
 
Beiträge: 106
Registriert: Di 15. Jul 2014, 15:17


Zurück zu Mercedes-Benz
era